Home » SQL & PL/SQL » Client Tools » Can't log onto iSql
Can't log onto iSql [message #15220] Sat, 25 September 2004 11:37 Go to next message
Kaiser
Messages: 2
Registered: July 2001
Junior Member
Hi all,

I just installed Oracle 9i Enterprise Ed on a XP machine, and I just can't seem to log onto iSql. I've tried the default u:p combo of tiger:scott with and without a host_string (oracle, and orahome92).

Errors: ORA-12560: TNS Protocol Adaptor Error and ORA-12154:TNS could not resolve service name.   

 

I'd really appreciate if someone could help me out with this.

Thanks,

Kaiser.
Re: Can't log onto iSql [message #15241 is a reply to message #15220] Mon, 27 September 2004 02:50 Go to previous message
dogay
Messages: 1
Registered: September 2004
Junior Member
it seems that i have the same problem with oracle 10g on win XP.
if i choose installation with starter database, i get "ora-12560: TNS:protocol adapter error", without the starter database, i get "ora-12154: TNS:could not resolve the connect identifier specified". when i tried to connect to oracle.
Previous Topic: how to use variable in procedures
Next Topic: Expalin Plan and Auto Trace in Toad
Goto Forum:
  


Current Time: Wed Aug 05 20:35:01 CDT 2020