Home » SQL & PL/SQL » Client Tools » Getting TOAD working
Getting TOAD working [message #22106] Tue, 24 September 2002 02:23 Go to next message
decbuck
Messages: 1
Registered: September 2002
Junior Member
I know this may seem like a stupid question to most of
you but, could anyone help with my setup of toad. I
have downloaded it and used the key to activate it.

But I keep getting the following error
====
"Initialization error
Could not locate OCI dll"
=====

I have toad.exe in the c:/toad directory.

Do I have to install oracle or something. I work for a
company and we have numerous databases, and I want to
view and edit my tables in my account.

So has anyone any ideas?
Re: Getting TOAD working [message #22112 is a reply to message #22106] Tue, 24 September 2002 05:29 Go to previous messageGo to next message
Mike T
Messages: 32
Registered: August 2002
Member
Yes, I'm pretty sure you need Oracle installed on the machice using Toad. I believe Toad uses the same TNSNAMES.ora file (among others) from Oracle to connect.
Re: Getting TOAD working [message #22126 is a reply to message #22106] Tue, 24 September 2002 12:43 Go to previous messageGo to next message
Sanjay
Messages: 236
Registered: July 2000
Senior Member
Yes you do need the ORACLE CLIENT in the same machine.
Re: Getting TOAD working [message #22474 is a reply to message #22112] Sat, 12 October 2002 07:47 Go to previous messageGo to next message
G Rajan
Messages: 1
Registered: October 2002
Junior Member
Use Toad/toadfree version 6.3.11.1 g
ie. latest toad free available in www.quest.com.
I tried and is ok...best of luck
Re: Getting TOAD working [message #24779 is a reply to message #22106] Thu, 06 March 2003 08:29 Go to previous messageGo to next message
John Rolt
Messages: 1
Registered: March 2003
Junior Member
Assuming that you have Oracle client installed on your PC, you may need to find a suitable dll. Using advice from www.toadsoft.com/faq2.html, I copied binOraClient9.dll into the same directory and renamed it Ora72.dll. Then TOAD worked OK.
Cheers, John
Re: Getting TOAD working [message #26034 is a reply to message #24779] Wed, 04 June 2003 02:38 Go to previous message
D.Manohar
Messages: 1
Registered: June 2003
Junior Member
This solution is cool. It helped me too........
Previous Topic: ASKING AGAIN ON Positioned Delete
Next Topic: isqlplus/error
Goto Forum:
  


Current Time: Wed Aug 05 20:35:25 CDT 2020